Advisory: GMail users, emails may be marked as spam

We’ve received several reports of studios who use GMail not seeing new lead emails due to GMail marking the email as Spam. While unconfirmed, it’s possibile that emails sent from studios via Táve to GMail recipients may be affected by this issue as well. This issue affects both Táve 2 and 3.

Our outgoing mail has been independently verified to pass all anti-spam checks, including SPF, DKIM, and SpamAssassin, so we believe this to be an isolated issue with GMail.

Workaround: While we work to resolve the issue, GMail users should add a rule in their GMail settings to never mark email coming from @tave.com as spam (and we suggest having it mark the message as important). Also, check your Táve daily for new leads as they will always show up there even if the email notice doesn’t reach you.

RESOLVED (1/25):Our outgoing email is now using new IP addresses and our test emails have been delivered successfully. Please comment or post a Helpdesk ticket if a new lead message goes to your spam or isn’t delivered after 2PM Eastern today (Wednesday, January 25th).

UPDATE (1/30): The issue appears to still exist for some studios, with some users now receiving the messages and others still having them marked as spam or undelivered. We continue to investigate and are working with our email service provider for a solution. Please see the workaround in the meantime.

RESOLVED (2/6): We’ve changed email providers and are now using the same provider as companies such as Foursquare and Hoot Suite.

15 replies
    • Nicholas
      Nicholas says:

      It would be great if you could offer the option in a future update to specify our own outgoing mail servers? I’ve noticed that 40% of all my outgoing email via Tave is marked as spam, I’ve had a number of leads not receive their first email and other emails listed as probable spam. The two different addresses (server/reply) must be causing issues.

  1. Marius Lardizabal
    Marius Lardizabal says:

    Hi, I just upgraded to T3 (congrats by the way, loving it already) anyhow was testing the Proposal publishing tool. My test client account is using gmail account. When I sent a sample quote to that account the email from TAVE was being marked as SPAM.

    I know I can change the settings on the gmail account but obviously it wouldn’t help if I it were a real client. Was the fix only for v2.9 and not v3?

    • Adrian Ziemkowski
      Adrian Ziemkowski says:

      Hi Marius,

      The issue affects all systems, and the fixes thus far were at the service provider and thus affected all systems too.

      I updated the blog post. It appears to still be happening for some users, though intermittently with some messages getting through and others either not delivered or marked as spam. We’re working on a solution to this with our email service provider and also investigating other email options in the meantime.

  2. jeremy
    jeremy says:

    Been waiting a week to hear about this and as yet nothing? This should be a priority to get this fixed should it not? Look forward to hearing from someone.

  3. Simon
    Simon says:

    It’s true, most of my TAVE 3 emails went to spam through Google but its not the end of the world. Just go to you mail settings and add some filters to stop them. IT DID HAPPEN TO ME THOUGH, so please check.

Comments are closed.